Marketscale Studio Status - Studio Application Update – Incident details

All systems operational

Studio Application Update

Resolved
Operational
Started 9 months agoLasted 3 days

Affected

Proofing

Operational from 11:05 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Studio Application Update

    Dear Users,

    We're pleased to inform you that we have successfully deployed the updates addressing the issues we recently identified:

    • Upload Button Issue Resolved: The issue with the missing upload button in the proofing room has been addressed.
    • Organization Switching Fixed: The difficulties experienced while switching organizations within the app should now be resolved.

    Monitoring Phase:
    We are currently in a monitoring phase to ensure that these updates have fully resolved the issues. We encourage you to let us know if you encounter any further problems or if something doesn't work as expected.

    Your feedback is invaluable in helping us refine and enhance the Studio experience. We apologize for any inconvenience caused and thank you for your continued patience and support.

    Stay tuned for further updates.

    Best regards,
    The Studio Support Team

  • Monitoring
    Monitoring

    Studio Application Update

    Dear Users,

    We're pleased to inform you that we have successfully deployed the updates addressing the issues we recently identified:

    • Upload Button Issue Resolved: The issue with the missing upload button in the proofing room has been addressed.
    • Organization Switching Fixed: The difficulties experienced while switching organizations within the app should now be resolved.

    Monitoring Phase:
    We are currently in a monitoring phase to ensure that these updates have fully resolved the issues. We encourage you to let us know if you encounter any further problems or if something doesn't work as expected.

    Your feedback is invaluable in helping us refine and enhance the Studio experience. We apologize for any inconvenience caused and thank you for your continued patience and support.

    Stay tuned for further updates.

    Best regards,
    The Studio Support Team