Marketscale Studio Status - Software Update and Policy Revision Notice – Incident details

All systems operational

Software Update and Policy Revision Notice

Resolved
Operational
Started 9 months agoLasted less than a minute

Affected

Feed/Processing

Operational from 12:52 PM to 12:52 PM

Upload/Record

Operational from 12:52 PM to 12:52 PM

Podcasting

Operational from 12:52 PM to 12:52 PM

Emails

Operational from 12:52 PM to 12:52 PM

Editing Queue

Operational from 12:52 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    • Mobile Functionality Improvements:
      Issue Resolved: Users reported that certain buttons were not functioning as intended on mobile devices. This issue has been identified and successfully rectified. Mobile users should now experience seamless interaction with all buttons across our platform.
    • Updated Terms and Conditions:
      Overview: We've updated our Terms and Conditions to better reflect our current operations and practices. These changes aim to enhance clarity and ensure a more comprehensive understanding for our users.
      Action Required: We encourage all users to review the revised Terms and Conditions at their earliest convenience to stay informed about their rights and responsibilities.